Панель пользователя

Автор Тема: ZK031 не подключается к Z400  (Прочитано 1465 раз)

Оффлайн krauzer01

  • Новичок
  • *
  • Сообщений: 3
  • Карма: +0/-0
ZK031 не подключается к Z400
« : 24 Август 2020, 17:35:35 »
Здравствуйте!Имеется контроллер Z400 который при подключении к компьютеру определяется в FBDedit как "Мастер, ZenTec 400 ,тип4,версия 3.48".Панель ZK031 при включении отображает цифры 5,65,1(я так понимаю версия ПО).Подключена к Z400 через разъем X9 МВ2.А МВ2.В.При включении питания на ZK 400 отображается рабочее  окно с температурой,через несколько секунд выскакивает ошибка авария Ln.Параметры порта в ZK400 выставлены 9600,чет,1адрес.Такие же параметры порта выставлены в FBD edit и они с Z400 вяжутся.А ZK031 при подключении через этот же разъем к Z400,уходит в ошибку.До этого стояла панель ZK033,которая работала.Какие действия можно предпринять?
« Последнее редактирование: 25 Август 2020, 06:43:39 от krauzer01 »

Оффлайн Nikolai

  • Пользователь
  • **
  • Сообщений: 78
  • Карма: +5/-0
Re: ZK031 не подключается к Z400
« Ответ #1 : 27 Август 2020, 06:36:21 »
Необходимо проверить правильность настроек проекта. Тем более если ранее с этой установкой работала панель Z033.

Оффлайн krauzer01

  • Новичок
  • *
  • Сообщений: 3
  • Карма: +0/-0
Re: ZK031 не подключается к Z400
« Ответ #2 : 01 Сентябрь 2020, 09:51:58 »
Раньше контроллер работал с терминалом z033.

Подскажите какие должны быть настройки панели и терминала? Адреса, параметры соединения, кто master кто  slave?

Оффлайн Nikolai

  • Пользователь
  • **
  • Сообщений: 78
  • Карма: +5/-0
Re: ZK031 не подключается к Z400
« Ответ #3 : 01 Сентябрь 2020, 13:41:37 »
Раньше контроллер работал с терминалом z033.

Подскажите какие должны быть настройки панели и терминала? Адреса, параметры соединения, кто master кто  slave?

Настройки должны определятся производителем оборудования(всей установки). Если раньше была панель Z033, то контроллер "мастер" панель "подчиненный". Адрес подчиненного 1.