Панель пользователя

Автор Тема: Проблема с Z400  (Прочитано 2243 раз)

Оффлайн serov

  • Андрей Серов
  • Постоялец
  • ***
  • Сообщений: 205
  • Карма: +2/-0
  • Андрей Серов
Проблема с Z400
« : 11 Май 2016, 17:15:06 »
Z400  перестал видеться в ZFBD
При этом восстановление ядра работает.
Что делать?

Оффлайн mike

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 1162
  • Карма: +30/-1
Re: Проблема с Z400
« Ответ #1 : 11 Май 2016, 21:53:36 »
Перестать пользоваться zetFBD и восстановить ядро средствами ZWB

Оффлайн Efoksinboxru

  • Новичок
  • *
  • Сообщений: 12
  • Карма: +0/-0
Re: Проблема с Z400
« Ответ #2 : 10 Июнь 2016, 12:39:02 »
Здравствуйте. Подскажите пожалуйста. Работаю с ЗВБ, заливаю программу в контроллер Z400 панель Z-033 работает всё исправно, нареканий нет. Но после отключения питания на продолжительное время при включении контроллер (либо перестает работать либо не общается с панелью не разобрался, но ни суть) красный светодиод моргает, но с большими интервалами. После повторной перепрошивки всё опять становится в норму. (Ну не перепрошивать же его всё время) Заранее спасибо.

Оффлайн VoronovMaksim88

  • Ветеран
  • *****
  • Сообщений: 692
  • Карма: +10/-1
  • www.sibplc.ru
Re: Проблема с Z400
« Ответ #3 : 10 Июнь 2016, 12:59:18 »
Вы именно загружаете программу ? Или подключаетесь для отладки ?

Оффлайн Efoksinboxru

  • Новичок
  • *
  • Сообщений: 12
  • Карма: +0/-0
Re: Проблема с Z400
« Ответ #4 : 10 Июнь 2016, 13:43:56 »
Да, я тоже вначале так предположил, для чего ИМЕННО загрузил программ , но примерно часа через 3-4 повторно  включил и .... симптомы я описывал выше (а шаблон с Вашего сайта)

Оффлайн mike

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 1162
  • Карма: +30/-1
Re: Проблема с Z400
« Ответ #5 : 10 Июнь 2016, 16:40:22 »
А какое ядро в контроллере?

Оффлайн Efoksinboxru

  • Новичок
  • *
  • Сообщений: 12
  • Карма: +0/-0
Re: Проблема с Z400
« Ответ #6 : 15 Июнь 2016, 05:26:10 »
Не знаю, как это можно узнать? Но похоже намек я понял (обновить ядро)

Оффлайн mike

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 1162
  • Карма: +30/-1
Re: Проблема с Z400
« Ответ #7 : 15 Июнь 2016, 08:15:19 »
Не надо сражу пациента под нож!
Сначала выслушаем его)))

1. Устанавливаете соединение с контроллером.
2. После того, как контроллер обнаружен в сети, отключаем поиск в диспетчере.
3. 2хКлик по контроллеру и выскакивает форма, как на снимке.

Ядро должно быть версии 3.48

Оффлайн Efoksinboxru

  • Новичок
  • *
  • Сообщений: 12
  • Карма: +0/-0
Re: Проблема с Z400
« Ответ #8 : 15 Июнь 2016, 11:38:23 »
А у меня 3.45

Оффлайн mike

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 1162
  • Карма: +30/-1
Re: Проблема с Z400
« Ответ #9 : 15 Июнь 2016, 13:20:20 »
надо обновить

Оффлайн Efoksinboxru

  • Новичок
  • *
  • Сообщений: 12
  • Карма: +0/-0
Re: Проблема с Z400
« Ответ #10 : 16 Июнь 2016, 05:38:24 »
Спасибо, попробую обновлю

Оффлайн Alexanderbio

  • Новичок
  • *
  • Сообщений: 7
  • Карма: +0/-0
Re: Проблема с Z400
« Ответ #11 : 14 Сентябрь 2017, 14:40:15 »
Добрый день.
Получил от коллег контроллер Z400 , ознакомился с документацией на сайте, поставил ПО.
Не могу подключиться ни к одному порту 0/1.
На первом периодически моргает линк на COM1 , и приходит телеграмма в Терминал , но Поиск контроллеров через ZWB не дает результатов.
О прошивке информацию получить не могу, есть вариант железного сброса ?
Пожалуйста посоветуйте -
В каком положении должны быть s1/s2 если подключать 1 уст-во прямо к ПК ?
С какими настройками COM желательно подключаться к контроллеру ?

Оффлайн mike

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 1162
  • Карма: +30/-1
Re: Проблема с Z400
« Ответ #12 : 14 Сентябрь 2017, 15:28:53 »
Вопрос откуда получен контроллер?
Необходим скан счет-фактуры на общую почту Зентек

Оффлайн Alexanderbio

  • Новичок
  • *
  • Сообщений: 7
  • Карма: +0/-0
Re: Проблема с Z400
« Ответ #13 : 14 Сентябрь 2017, 16:05:42 »
Такими документами не располагаю к сожалению.
Скорее всего демонтировано при модернизации шкафа.

данные на  уст-ве

R0101009 2014-9
Y56B2929B

Хотелось бы подключиться что бы оценить функционал и рассмотреть возможность применения Ваших продуктов в нашем производстве.

Оффлайн Alexanderbio

  • Новичок
  • *
  • Сообщений: 7
  • Карма: +0/-0
Re: Проблема с Z400
« Ответ #14 : 14 Сентябрь 2017, 16:10:59 »
Возможно осталось от осушителя или вент машины.