Панель пользователя

Автор Тема: Проблема с Z400W-N  (Прочитано 20143 раз)

Оффлайн ovk

  • Новичок
  • *
  • Сообщений: 10
  • Карма: +0/-0
Проблема с Z400W-N
« : 05 Март 2018, 17:35:40 »
Залил в два контроллера Z400 V1.05, стандартную  программу Z400W-N, установил на разные приточки, периодически на обеих, после включения, на Z033 отображается что установка работает, но на самой установке вообще ничего не происходит, сервоприводы и вентиляторы стоят. Выключение с панели, и последующее включение никак на ситуацию не влияет. Ждал больше часа. Помогает только пересброс питания. Сегодня опять возникала такая ситуация.

Оффлайн mike

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 1122
  • Карма: +23/-1
Re: Проблема с Z400W-N
« Ответ #1 : 05 Март 2018, 17:58:17 »
Ядро контроллера какое?
Добрый день!

Оффлайн ovk

  • Новичок
  • *
  • Сообщений: 10
  • Карма: +0/-0
Re: Проблема с Z400W-N
« Ответ #2 : 05 Март 2018, 20:24:52 »
Завтра постараюсь попасть на объект, посмотрю, обновлял пару раз, вроде 3.55.

Оффлайн mike

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 1122
  • Карма: +23/-1
Re: Проблема с Z400W-N
« Ответ #3 : 05 Март 2018, 20:44:33 »
Используйте стабильную ветку ЗВБ для загрузки и обновите ядро до текущей версии 3.65
Должно помочь

Оффлайн ovk

  • Новичок
  • *
  • Сообщений: 10
  • Карма: +0/-0
Re: Проблема с Z400W-N
« Ответ #4 : 05 Март 2018, 20:49:04 »
ок, попробую.

Оффлайн ovk

  • Новичок
  • *
  • Сообщений: 10
  • Карма: +0/-0
Re: Проблема с Z400W-N
« Ответ #5 : 05 Март 2018, 20:49:51 »
а какая ветка звб стабильная?

Оффлайн mike

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 1122
  • Карма: +23/-1
Re: Проблема с Z400W-N
« Ответ #6 : 05 Март 2018, 21:02:55 »

Оффлайн ovk

  • Новичок
  • *
  • Сообщений: 10
  • Карма: +0/-0
Re: Проблема с Z400W-N
« Ответ #7 : 05 Март 2018, 21:09:01 »
спасибо.

Оффлайн ovk

  • Новичок
  • *
  • Сообщений: 10
  • Карма: +0/-0
Re: Проблема с Z400W-N
« Ответ #8 : 06 Март 2018, 01:37:41 »
обновил ядро (на другом контроллере z400) версия 3.64, а где 3.65?

Оффлайн mike

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 1122
  • Карма: +23/-1
Re: Проблема с Z400W-N
« Ответ #9 : 06 Март 2018, 09:00:14 »
Опечатался, глянул на ядро М100-2
Для 400 актуальная версия 3.64

Оффлайн ovk

  • Новичок
  • *
  • Сообщений: 10
  • Карма: +0/-0
Re: Проблема с Z400W-N
« Ответ #10 : 07 Март 2018, 13:04:56 »
перепрошил, понаблюдаю.

Оффлайн ovk

  • Новичок
  • *
  • Сообщений: 10
  • Карма: +0/-0
Re: Проблема с Z400W-N
« Ответ #11 : 22 Март 2018, 21:14:13 »
Заказчик говорит, что проблема исчезла, похоже помогло. Спасибо.

Оффлайн ovk

  • Новичок
  • *
  • Сообщений: 10
  • Карма: +0/-0
Re: Проблема с Z400W-N
« Ответ #12 : 14 Апрель 2018, 16:11:08 »
Вчера проблема опять проявилась, помогает только выкл/вкл питания. Впечатление, что Z400 находится в дежурном режиме, передаёт в панель температуру притока, поддерживает температуру обратки, но включаться не желает.

Оффлайн mike

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 1122
  • Карма: +23/-1
Re: Проблема с Z400W-N
« Ответ #13 : 15 Апрель 2018, 12:13:56 »
Добрый день!
Опишите, пожалуйста, проблему.
Что и в какой последовательности делаете?

Оффлайн ovk

  • Новичок
  • *
  • Сообщений: 10
  • Карма: +0/-0
Re: Проблема с Z400W-N
« Ответ #14 : 15 Апрель 2018, 18:24:57 »
Вечером, с панели выключают, на следующее утро включают, но z400 не реагирует на это, просто в отключке, при этом панель включена, на нажатия реагирует. Красный светодиод на плате z400 мигает не так как в дежурном режиме, либо в работе, разница заметна (зависает?). Сложность в том, что эта проблема возникает спонтанно, системность не замечена.  Есть ли возможность реализовать сторожевой таймер?